<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"   lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	 <title>

		The Akron Hometowner				  &raquo; Earl Oetken, 92				    	
	 </title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<!-- CSS -->
	<style type="text/css" media="screen">
		@import url( http://akronhometowner.com/pages/wp-content/themes/periodico/style.php );
	</style>


<!--<link href="http://www.squaredout.com/Content/API/PopoutIFRAME.css" type="text/css" rel="stylesheet">

<script rel="stylesheet" src="http://www.squaredout.com/Content/API/PopoutIFRAME.js" type="text/javascript"></script> -->


		<div id="fb-root"></div>
	<!-- Javascript -->
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script src="http://connect.facebook.net/en_US/all.js#appId=141663615916130&amp;xfbml=1"></script>
	<script type="text/javascript" src="http://akronhometowner.com/pages/wp-content/themes/periodico/javascript/p7exp.js"></script>
	<script type="text/javascript" src="http://akronhometowner.com/pages/wp-content/themes/periodico/javascript/twitterFetcher.js"></script>
	<script type="text/javascript" src="http://code.jquery.com/jquery-latest.pack.js"></script>
	<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js"></script>
  	<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
    <script type="text/javascript" src="http://akronhometowner.com/pages/wp-content/themes/periodico/javascript/ad-hit-counter.js"></script>
    <script type="text/javascript">
    $(document).ready(function(){
       $(".ngg-gallery-thumbnail-box").each(
           function(idx,child){
            imgname = $(child).find("img").first().attr("src");
            $el = $('<fb:like href="'+imgname+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>')
            $el.appendTo(child);
            FB.XFBML.parse(child);
        });

   });
    </script>



  	<!--  OPEN GRAPH TAGS -->
  	<meta property="og:title" content="Earl Oetken, 92"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="http://akronhometowner.com/pages/wp-content/themes/periodico/images/akron_flag.jpg"/>
	<meta property="og:url" content="http://akronhometowner.com/pages/?p=20471"/>
	<meta property="og:sitename" content="The Akron Hometowner"/>
	<meta property="fb:admins" content="wouterken"/>

	<!--[if lte IE 7]> <style>#menuwrapper, #p7menubar ul a {height: 1%;} a:active {width: auto;} </style> <![endif]-->

	<!-- Print Stylesheet -->
	<link rel="stylesheet" type="text/css" media="print" href="http://akronhometowner.com/pages/wp-content/themes/periodico/print.css" />

	<!-- RSS and PINGBACK -->
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://akronhometowner.com/pages/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://akronhometowner.com/pages/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://akronhometowner.com/pages/?feed=atom" />
	<link rel="pingback" href="http://akronhometowner.com/pages/xmlrpc.php" />

	<link rel='archives' title='February 2018' href='http://akronhometowner.com/pages/?m=201802' />
	<link rel='archives' title='January 2018' href='http://akronhometowner.com/pages/?m=201801' />
	<link rel='archives' title='December 2017' href='http://akronhometowner.com/pages/?m=201712' />
	<link rel='archives' title='November 2017' href='http://akronhometowner.com/pages/?m=201711' />
	<link rel='archives' title='October 2017' href='http://akronhometowner.com/pages/?m=201710' />
	<link rel='archives' title='September 2017' href='http://akronhometowner.com/pages/?m=201709' />
	<link rel='archives' title='August 2017' href='http://akronhometowner.com/pages/?m=201708' />
	<link rel='archives' title='July 2017' href='http://akronhometowner.com/pages/?m=201707' />
	<link rel='archives' title='June 2017' href='http://akronhometowner.com/pages/?m=201706' />
	<link rel='archives' title='May 2017' href='http://akronhometowner.com/pages/?m=201705' />
	<link rel='archives' title='April 2017' href='http://akronhometowner.com/pages/?m=201704' />
	<link rel='archives' title='March 2017' href='http://akronhometowner.com/pages/?m=201703' />
	<link rel='archives' title='February 2017' href='http://akronhometowner.com/pages/?m=201702' />
	<link rel='archives' title='January 2017' href='http://akronhometowner.com/pages/?m=201701' />
	<link rel='archives' title='December 2016' href='http://akronhometowner.com/pages/?m=201612' />
	<link rel='archives' title='November 2016' href='http://akronhometowner.com/pages/?m=201611' />
	<link rel='archives' title='October 2016' href='http://akronhometowner.com/pages/?m=201610' />
	<link rel='archives' title='September 2016' href='http://akronhometowner.com/pages/?m=201609' />
	<link rel='archives' title='August 2016' href='http://akronhometowner.com/pages/?m=201608' />
	<link rel='archives' title='July 2016' href='http://akronhometowner.com/pages/?m=201607' />
	<link rel='archives' title='June 2016' href='http://akronhometowner.com/pages/?m=201606' />
	<link rel='archives' title='May 2016' href='http://akronhometowner.com/pages/?m=201605' />
	<link rel='archives' title='April 2016' href='http://akronhometowner.com/pages/?m=201604' />
	<link rel='archives' title='March 2016' href='http://akronhometowner.com/pages/?m=201603' />
	<link rel='archives' title='February 2016' href='http://akronhometowner.com/pages/?m=201602' />
	<link rel='archives' title='January 2016' href='http://akronhometowner.com/pages/?m=201601' />
	<link rel='archives' title='December 2015' href='http://akronhometowner.com/pages/?m=201512' />
	<link rel='archives' title='November 2015' href='http://akronhometowner.com/pages/?m=201511' />
	<link rel='archives' title='October 2015' href='http://akronhometowner.com/pages/?m=201510' />
	<link rel='archives' title='September 2015' href='http://akronhometowner.com/pages/?m=201509' />
	<link rel='archives' title='August 2015' href='http://akronhometowner.com/pages/?m=201508' />
	<link rel='archives' title='July 2015' href='http://akronhometowner.com/pages/?m=201507' />
	<link rel='archives' title='June 2015' href='http://akronhometowner.com/pages/?m=201506' />
	<link rel='archives' title='May 2015' href='http://akronhometowner.com/pages/?m=201505' />
	<link rel='archives' title='April 2015' href='http://akronhometowner.com/pages/?m=201504' />
	<link rel='archives' title='March 2015' href='http://akronhometowner.com/pages/?m=201503' />
	<link rel='archives' title='February 2015' href='http://akronhometowner.com/pages/?m=201502' />
	<link rel='archives' title='January 2015' href='http://akronhometowner.com/pages/?m=201501' />
	<link rel='archives' title='December 2014' href='http://akronhometowner.com/pages/?m=201412' />
	<link rel='archives' title='November 2014' href='http://akronhometowner.com/pages/?m=201411' />
	<link rel='archives' title='October 2014' href='http://akronhometowner.com/pages/?m=201410' />
	<link rel='archives' title='September 2014' href='http://akronhometowner.com/pages/?m=201409' />
	<link rel='archives' title='August 2014' href='http://akronhometowner.com/pages/?m=201408' />
	<link rel='archives' title='July 2014' href='http://akronhometowner.com/pages/?m=201407' />
	<link rel='archives' title='June 2014' href='http://akronhometowner.com/pages/?m=201406' />
	<link rel='archives' title='May 2014' href='http://akronhometowner.com/pages/?m=201405' />
	<link rel='archives' title='April 2014' href='http://akronhometowner.com/pages/?m=201404' />
	<link rel='archives' title='March 2014' href='http://akronhometowner.com/pages/?m=201403' />
	<link rel='archives' title='February 2014' href='http://akronhometowner.com/pages/?m=201402' />
	<link rel='archives' title='January 2014' href='http://akronhometowner.com/pages/?m=201401' />
	<link rel='archives' title='December 2013' href='http://akronhometowner.com/pages/?m=201312' />
	<link rel='archives' title='November 2013' href='http://akronhometowner.com/pages/?m=201311' />
	<link rel='archives' title='October 2013' href='http://akronhometowner.com/pages/?m=201310' />
	<link rel='archives' title='September 2013' href='http://akronhometowner.com/pages/?m=201309' />
	<link rel='archives' title='August 2013' href='http://akronhometowner.com/pages/?m=201308' />
	<link rel='archives' title='July 2013' href='http://akronhometowner.com/pages/?m=201307' />
	<link rel='archives' title='June 2013' href='http://akronhometowner.com/pages/?m=201306' />
	<link rel='archives' title='May 2013' href='http://akronhometowner.com/pages/?m=201305' />
	<link rel='archives' title='April 2013' href='http://akronhometowner.com/pages/?m=201304' />
	<link rel='archives' title='March 2013' href='http://akronhometowner.com/pages/?m=201303' />
	<link rel='archives' title='February 2013' href='http://akronhometowner.com/pages/?m=201302' />
	<link rel='archives' title='January 2013' href='http://akronhometowner.com/pages/?m=201301' />
	<link rel='archives' title='December 2012' href='http://akronhometowner.com/pages/?m=201212' />
	<link rel='archives' title='November 2012' href='http://akronhometowner.com/pages/?m=201211' />
	<link rel='archives' title='October 2012' href='http://akronhometowner.com/pages/?m=201210' />
	<link rel='archives' title='September 2012' href='http://akronhometowner.com/pages/?m=201209' />
	<link rel='archives' title='August 2012' href='http://akronhometowner.com/pages/?m=201208' />
	<link rel='archives' title='July 2012' href='http://akronhometowner.com/pages/?m=201207' />
	<link rel='archives' title='June 2012' href='http://akronhometowner.com/pages/?m=201206' />
	<link rel='archives' title='May 2012' href='http://akronhometowner.com/pages/?m=201205' />
	<link rel='archives' title='April 2012' href='http://akronhometowner.com/pages/?m=201204' />
	<link rel='archives' title='March 2012' href='http://akronhometowner.com/pages/?m=201203' />
	<link rel='archives' title='February 2012' href='http://akronhometowner.com/pages/?m=201202' />
	<link rel='archives' title='January 2012' href='http://akronhometowner.com/pages/?m=201201' />
	<link rel='archives' title='December 2011' href='http://akronhometowner.com/pages/?m=201112' />
	<link rel='archives' title='November 2011' href='http://akronhometowner.com/pages/?m=201111' />
	<link rel='archives' title='October 2011' href='http://akronhometowner.com/pages/?m=201110' />
	<link rel='archives' title='September 2011' href='http://akronhometowner.com/pages/?m=201109' />
	<link rel='archives' title='August 2011' href='http://akronhometowner.com/pages/?m=201108' />
	<link rel='archives' title='July 2011' href='http://akronhometowner.com/pages/?m=201107' />
	<link rel='archives' title='June 2011' href='http://akronhometowner.com/pages/?m=201106' />
	<link rel='archives' title='May 2011' href='http://akronhometowner.com/pages/?m=201105' />
<script>

$(document).ready(function() {

	//select all the a tag with name equal to modal
	$('a[name=modal]').click(function(e) {
		//Cancel the link behavior
		e.preventDefault();

		//Get the A tag
		var id = $(this).attr('href');


		//transition effect
		$('#mask').fadeIn(550);
		$('#mask').fadeTo(0,0.9);

		//Get the window height and width
		var winH = $(window).height();
		var winW = $(window).width();

		//Set the popup window to center


      var html = jQuery('html'); // it would make more sense to apply this to body, but IE7 won't have
		scroll(0,0);
		window.scrollTo(0,0);
		html.css('overflow', 'hidden');


		//transition effect
		$(id).fadeIn(500);

	});

	$('.window .login').click(function (e) {

		e.preventDefault();
		var dialog = $('div#dialog')[0];


		$('div.subscription_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div.paypal_form').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');
		$('div.login_form').fadeIn(2000);



	});

	$('.window .sub').click(function (e) {
				e.preventDefault();
		var dialog = $('div#dialog')[0];



		$('div.subscription_form').fadeIn(2000);
		$('div.login_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');

		//Get the window height and width
		//var winH = $(window).height();
		//var winW = $(window).width();

		//Set the popup window to center

		//$(dialog).animate({
		//	top: winH/2-350/2,
		//	left: winW/2-$(dialog).width()/2,
		 //   height: '350'
		//  }, 1000);-->
		
	});


	if(!limitReached){
	//if close button is clicked
		$('.window #close_button').click(function (e) {
			//Cancel the link behavior
			e.preventDefault();
			$('#hide, .window').hide();
			$('#mask').hide();
		});
	}



});

</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Akron Hometowner &raquo; Earl Oetken, 92 Comments Feed" href="http://akronhometowner.com/pages/?feed=rss2&#038;p=20471" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/akronhometowner.com\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.10"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://akronhometowner.com/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.6.10' type='text/css' media='all' />
<script type='text/javascript' src='http://akronhometowner.com/pages/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://akronhometowner.com/pages/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://akronhometowner.com/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://akronhometowner.com/pages/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://akronhometowner.com/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://akronhometowner.com/pages/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Boys fall to RSM' href='http://akronhometowner.com/pages/?p=20458' />
<link rel='next' title='Plymouth County Court News Week of Novembner 6' href='http://akronhometowner.com/pages/?p=20473' />
<meta name="generator" content="WordPress 4.6.10" />
<link rel="canonical" href="http://akronhometowner.com/pages/?p=20471" />
<link rel='shortlink' href='http://akronhometowner.com/pages/?p=20471' />
<link rel="alternate" type="application/json+oembed" href="http://akronhometowner.com/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D20471" />
<link rel="alternate" type="text/xml+oembed" href="http://akronhometowner.com/pages/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D20471&#038;format=xml" />
</head>

			<script type="text/javascript">
				var limitReached = false;
			</script>
		<body>

		    		    <script type="text/javascript">

			function showLoginDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .login').click();
					}
				);
			}
			function showSubscriptionDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .sub').click();
					}
				);
			}
			</script>
			
<div id="wrapper">

	<!-- Header -->
	<div id="header">

        		<div id="ad_top" class="ad">

            <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><object>
<param name="ad" value="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Get-Your-Business-Noticed.indd_.swf"><embed src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Get-Your-Business-Noticed.indd_.swf" width="728" height="90" border="0" class="inlineimage"></embed><img src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Get-Your-Business-Noticed.indd_.jpg" border="0" class="inlineimage"><br></object></body></html>
		</div>

        <div id="weather">
  <div id="weather_hor_spacer"></div>
  <div id="weather_ver_spacer"></div>
  <li class="wicon"><img src="http://akronhometowner.com/pages/wp-content/plugins/WeatherIcon/ipkfile.php?pack=default&amp;icon=0cloud&amp;type=png" title="Clear Skies" alt="Clear Skies" /></li><li><b>Akron IA </b></li><li><span class="weather_title">Temperature:</span> <span class="weather_info">39&#176;F</span></li><li><span class="weather_title">Wind:</span> <span class="weather_info">SSW at 6 mph</span></li><li><span class="weather_title">Sunrise:</span> <span class="weather_info" title="February 5, 2018 GMT-6">7:38 am GMT-6</span></li><li><span class="weather_title">Sunset:</span> <span class="weather_info" title="February 5, 2018 GMT-6">5:43 pm GMT-6</span></li>
<!-- Powered by WeatherIcon v2.99.125 | http://www.viper007bond.com/wordpress-plugins/weathericon/ -->
  </div>
    <div class="headerdividerline">
  </div>
  <div id="headerbar">
    <div id="headerlogo">
      <a href="http://akronhometowner.com/pages/" title="Online news for Akron, Iowa">
         <img src="http://akronhometowner.com/pages/wp-content/themes/periodico/images/akron_flag.jpg" style="max-width:792px; max-height: 100px;">
       </a>
   </div>

   
    <div id="headersearchbox">
      <div id="headersearchboxcontent">
        <div id="headersearchbox_hor_margin"></div>
        			<form id="searchform" method="get" action="http://akronhometowner.com/pages">
				 <div class="searchform" > <p>Search</p> <input type="text" value="" name="s" id="s" /></div><div class="magnifying_glass"><input  type="image" src="http://akronhometowner.com/pages/wp-content/themes/periodico/images/search.png" /></div>
			</form>
			<div id="searchboxshadow"></div>
        <div id="headersearchbox_hor_spacer"></div>
        <div id="headersubscribebox">
          <span id="subscribelink">
            <p><!--Subscribe to the paper--></p>
          </span>
        </div>
      </div>
    </div>

         	<div style="clear: both;"></div>
        </div>
        <div class="headerdividerline">
        </div>

        <!-- Header Navigation -->
		<div id="navigation">
		<center>
			<div id="center">
			<ul id="p7menubar" >

     	      <li
            >
      <a href="http://akronhometowner.com/pages?cat=3" >Archived</a>

      <ul><li>  <a href='http://akronhometowner.com/pages?cat=36' >Area News Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=39' >Area Sports Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=45' >County News Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=7' >Features Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=9' >Front Page Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=23' >News Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=26' >Obituaries Archive</a></li><li>  <a href='http://akronhometowner.com/pages?cat=29' >School Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=31' >Sports Archived</a></li></ul>    </li>
          <li
            >
      <a href="http://akronhometowner.com/pages?page_id=8291" >Web Community Guide</a>

          </li>
    
			</ul>


			<div style="clear:both"></div>

			</center>		</div>
		         <div class="headerdividerline">
        </div>

	<script type='text/javascript' src='http://akronhometowner.com/pages/wp-includes/js/wp-embed.min.js?ver=4.6.10'></script>
      <script type="text/javascript">
             oldmake = null;
             function newmake(fn,ln){
             var args = Array.prototype.slice.call(arguments);
             oldmake.apply(shutterReloaded,args);
             src = $("#shWrap img").attr("src");
             title = $("#shTitle")[0];
             el = $('<fb:like href="'+src+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>');
             el.appendTo(title);
             FB.XFBML.parse(title);
              }
              $(window).load(function(){
               oldmake = shutterReloaded.make;
               shutterReloaded.make = newmake;
            });
           </script>
	</div>
	<!-- /Header -->


<!-- Container -->
<div id="content-wrap">
  <div id="leftcolumn">

            <div id="ver_menu">
        <ul id="vermenulist">
                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=35" >Front Page</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=34" >News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=30" >Sports</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=6" >Features</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=28" >School</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=25" >Obituaries</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=38" >Area News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=47" >County News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=41" >Area Sports</a>
                    </li>
                          </ul>
    </div> <!--ver_menu-->	    <div class="left_divider"></div>
            <div id="ad_left1" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img src="http://akronhometowner.com/pages/wp-content/uploads/2016/11/New-Contact-Info.indd_.jpg" border="0" class="inlineimage"><br></body></html>
            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left2" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left3" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="http://www.facebook.com/pages/The-Akron-Hometowner/100574473356649" target="_blank" id="883"><img src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Connect-on-Facebook.indd_.jpg" border="0" class="inlineimage"><br></a></body></html>
            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left4" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Drive-Traffic.indd_1.jpg" border="0" class="inlineimage"><br></body></html>
            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left5" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left6" class="ad">
                            </div>
         </div> <!--leftcolumn-->
  <div id="middlecolumn"   style="" >
        <h3 class="singlearticletitle"><a href="http://akronhometowner.com/pages/?p=20471" rel="bookmark">Earl Oetken, 92</a></h3>
       <div class="postingtime_large">Posted February 5, 2018 at 6:36 pm</div>
        <div id="middleleftcolumn" >
            <span class="postcontent">
        <p><span id="0" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"> Earl Oetken of Akron, Iowa, passed away Saturday, February 3. 2018 at the Akron Care Center. </span></span></span></span></span></p>
<p><span id="1" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"> Funeral services will be 10:30 a.m. Friday, February 9, 2018 at Trinity Lutheran Church, E.L.C.A. in Akron. Burial with military honors provided by the Hoschler American Legion Post 186 of Akron will be in Riverside Cemetery in Akron. Visitation will be after 4:00 p.m. Thursday, February 8, 2018 at Trinity Lutheran Church in Akron. The family will be present after 5:30 p.m. and a Prayer Service at 7:00 p.m., all at the church. Visitation will resume from 9:30 a.m. until service time on Friday at the church. Arrangements are with the Rexwinkel-Schroeder Funeral Home in Akron. Expressions of sympathy can be extended to the family through www.rexwinkelfh.com. </span></span></span></span></span></p>
      </span>


        
	<script type="text/javascript">
(function() {
var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
s.type = 'text/javascript';
s.async = true;
s.src = 'http://widgets.digg.com/buttons.js';
s1.parentNode.insertBefore(s, s1);
})();
</script>
<div id="buttons" style="width: 100%">
<!-- Medium Button -->
<div class="button">
<fb:like href="http://akronhometowner.com/pages/?p=20471" send="false" layout="box_count" width="50" show_faces="true" font=""></fb:like></div>
<div id="button_spacer"></div>
<div class="button">
<a class="DiggThisButton DiggMedium" style="height:20px;" href="http://digg.com/submit?url=http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D20471&amp;Earl+Oetken%2C+92"></a></div>
<div id="button_spacer"></div>
<div class="button">
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D20471"></script></div>
<div id="button_spacer"></div>
<div class="button">
<g:plusone size="tall" href="http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D20471"></g:plusone></div>
<div id="button_spacer"></div>
<div class="button">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>


</div>        <div style="clear:both; width: 100%; height:10px; "></div>
        <form id="print_button">
			<input type="button" name="print" value="Print" onClick="javascript:window.print();">
	    </form>        <div class="feedback">
	  	     <a href="http://akronhometowner.com/pages/?p=20471#respond">Comments (0)</a>	      </div>
         
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<h3 id="respond">Leave a Reply</h3>

<p>You must be <a href="http://akronhometowner.com/pages/wp-login.php?redirect_to=http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D20471">logged in</a> to post a comment.</p>

      <div id="popular_stories_left">
        <h2 class="categoryheader">Popular stories</h2>
        <div class="popularstoryheaderdivider"></div>
                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://akronhometowner.com/pages/?p=20422" rel="bookmark">Akron Jo&#x2019;s Cafe Lessons learned at the local cafe</a></h3>
              <span class="postingtime">Posted January 23, 2018, 6:50 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://akronhometowner.com/pages/?p=20327" rel="bookmark">Legacy Financial LLC: A unique approach to financial planning</a></h3>
              <span class="postingtime">Posted January 18, 2018, 7:19 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://akronhometowner.com/pages/?p=20278" rel="bookmark">BUSINESS SPOTLIGHT: Britton Chiropractic &amp; Rehab Clinic: a wholistic approach of care</a></h3>
              <span class="postingtime">Posted January 13, 2018, 10:44 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://akronhometowner.com/pages/?p=20466" rel="bookmark">Thorson Drug From band-aids to blouses to bouquets</a></h3>
              <span class="postingtime">Posted January 31, 2018, 7:15 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://akronhometowner.com/pages/?p=20228" rel="bookmark">A-W falls to tough Unity Christian team</a></h3>
              <span class="postingtime">Posted December 21, 2017, 6:00 am</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

              </div> <!-- popular_stories -->
      <div class="middleleftdivider_bottom"></div>
          </div> <!-- middleleftcolumn -->
    <div id="middlerightcolumn">
            <div id="ad_middle_right1">
        Bla
        <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<!--Begin ClixTrac.com Banner Code --><html><body><a href="http://www.clixtrac.com/banner/click.php?banner=246526" target="_blank" id="18873">
<img src="http://www.clixtrac.com/banner/246526.jpg" alt="" title="" border="0" width="300" height="250"></a>
<!--End ClixTrac.com Banner Code --></body></html>
      </div> <!-- ad_middle_right1 -->
      
    </div> <!-- middlerightcolumn -->
  </div> <!-- middlecolumn -->
  		<!-- Right Column -->
		<div id="rightcolumn">
		            <div id="ad_right1" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img src="http://akronhometowner.com/pages/wp-content/uploads/2013/07/wpid-wheelock3.indd_.jpg" border="0" class="inlineimage"><br></body></html>
            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right2" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><object>
<param name="ad" value="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Targeted-Advertising.indd_1.swf"><embed src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Targeted-Advertising.indd_1.swf" width="160" height="600" border="0" class="inlineimage"></embed><img src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Targeted-Advertising.indd_1.jpg" border="0" class="inlineimage"><br></object></body></html>
            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right3" class="ad">
                            </div>
	    <div class="right_divider"></div>
       
		</div>
		<div style="clear:both"></div>		
	</div>    </div>

 <div id="footer" class="layoutwidth">
  <p></p>
 The Akron Hometowner is proudly powered by <a href="http://www.atomicnewstools.com/">Atomic News Tools</a> and <a href="http://wordpress.org/">WordPress</a>

 </div>


</body></html>