<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml"   lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	 <title>

		The Akron Hometowner				  &raquo; Glen Klemme, 69				    	
	 </title>

	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

	<!-- CSS -->
	<style type="text/css" media="screen">
		@import url( http://akronhometowner.com/pages/wp-content/themes/periodico/style.php );
	</style>


<!--<link href="http://www.squaredout.com/Content/API/PopoutIFRAME.css" type="text/css" rel="stylesheet">

<script rel="stylesheet" src="http://www.squaredout.com/Content/API/PopoutIFRAME.js" type="text/javascript"></script> -->


		<div id="fb-root"></div>
	<!-- Javascript -->
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script src="http://connect.facebook.net/en_US/all.js#appId=141663615916130&amp;xfbml=1"></script>
	<script type="text/javascript" src="http://akronhometowner.com/pages/wp-content/themes/periodico/javascript/p7exp.js"></script>
	<script type="text/javascript" src="http://akronhometowner.com/pages/wp-content/themes/periodico/javascript/twitterFetcher.js"></script>
	<script type="text/javascript" src="http://code.jquery.com/jquery-latest.pack.js"></script>
	<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.5/jquery.min.js"></script>
  	<script src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.8/jquery-ui.min.js"></script>
    <script type="text/javascript" src="http://akronhometowner.com/pages/wp-content/themes/periodico/javascript/ad-hit-counter.js"></script>
    <script type="text/javascript">
    $(document).ready(function(){
       $(".ngg-gallery-thumbnail-box").each(
           function(idx,child){
            imgname = $(child).find("img").first().attr("src");
            $el = $('<fb:like href="'+imgname+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>')
            $el.appendTo(child);
            FB.XFBML.parse(child);
        });

   });
    </script>



  	<!--  OPEN GRAPH TAGS -->
  	<meta property="og:title" content="Glen Klemme, 69"/>
	<meta property="og:type" content="article"/>
	<meta property="og:image" content="http://akronhometowner.com/pages/wp-content/themes/periodico/images/akron_flag.jpg"/>
	<meta property="og:url" content="http://akronhometowner.com/pages/?p=23073"/>
	<meta property="og:sitename" content="The Akron Hometowner"/>
	<meta property="fb:admins" content="wouterken"/>

	<!--[if lte IE 7]> <style>#menuwrapper, #p7menubar ul a {height: 1%;} a:active {width: auto;} </style> <![endif]-->

	<!-- Print Stylesheet -->
	<link rel="stylesheet" type="text/css" media="print" href="http://akronhometowner.com/pages/wp-content/themes/periodico/print.css" />

	<!-- RSS and PINGBACK -->
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://akronhometowner.com/pages/?feed=rss2" />
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://akronhometowner.com/pages/?feed=rss" />
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://akronhometowner.com/pages/?feed=atom" />
	<link rel="pingback" href="http://akronhometowner.com/pages/xmlrpc.php" />

	<link rel='archives' title='July 2019' href='http://akronhometowner.com/pages/?m=201907' />
	<link rel='archives' title='June 2019' href='http://akronhometowner.com/pages/?m=201906' />
	<link rel='archives' title='May 2019' href='http://akronhometowner.com/pages/?m=201905' />
	<link rel='archives' title='April 2019' href='http://akronhometowner.com/pages/?m=201904' />
	<link rel='archives' title='March 2019' href='http://akronhometowner.com/pages/?m=201903' />
	<link rel='archives' title='February 2019' href='http://akronhometowner.com/pages/?m=201902' />
	<link rel='archives' title='January 2019' href='http://akronhometowner.com/pages/?m=201901' />
	<link rel='archives' title='December 2018' href='http://akronhometowner.com/pages/?m=201812' />
	<link rel='archives' title='November 2018' href='http://akronhometowner.com/pages/?m=201811' />
	<link rel='archives' title='October 2018' href='http://akronhometowner.com/pages/?m=201810' />
	<link rel='archives' title='September 2018' href='http://akronhometowner.com/pages/?m=201809' />
	<link rel='archives' title='August 2018' href='http://akronhometowner.com/pages/?m=201808' />
	<link rel='archives' title='July 2018' href='http://akronhometowner.com/pages/?m=201807' />
	<link rel='archives' title='June 2018' href='http://akronhometowner.com/pages/?m=201806' />
	<link rel='archives' title='May 2018' href='http://akronhometowner.com/pages/?m=201805' />
	<link rel='archives' title='April 2018' href='http://akronhometowner.com/pages/?m=201804' />
	<link rel='archives' title='March 2018' href='http://akronhometowner.com/pages/?m=201803' />
	<link rel='archives' title='February 2018' href='http://akronhometowner.com/pages/?m=201802' />
	<link rel='archives' title='January 2018' href='http://akronhometowner.com/pages/?m=201801' />
	<link rel='archives' title='December 2017' href='http://akronhometowner.com/pages/?m=201712' />
	<link rel='archives' title='November 2017' href='http://akronhometowner.com/pages/?m=201711' />
	<link rel='archives' title='October 2017' href='http://akronhometowner.com/pages/?m=201710' />
	<link rel='archives' title='September 2017' href='http://akronhometowner.com/pages/?m=201709' />
	<link rel='archives' title='August 2017' href='http://akronhometowner.com/pages/?m=201708' />
	<link rel='archives' title='July 2017' href='http://akronhometowner.com/pages/?m=201707' />
	<link rel='archives' title='June 2017' href='http://akronhometowner.com/pages/?m=201706' />
	<link rel='archives' title='May 2017' href='http://akronhometowner.com/pages/?m=201705' />
	<link rel='archives' title='April 2017' href='http://akronhometowner.com/pages/?m=201704' />
	<link rel='archives' title='March 2017' href='http://akronhometowner.com/pages/?m=201703' />
	<link rel='archives' title='February 2017' href='http://akronhometowner.com/pages/?m=201702' />
	<link rel='archives' title='January 2017' href='http://akronhometowner.com/pages/?m=201701' />
	<link rel='archives' title='December 2016' href='http://akronhometowner.com/pages/?m=201612' />
	<link rel='archives' title='November 2016' href='http://akronhometowner.com/pages/?m=201611' />
	<link rel='archives' title='October 2016' href='http://akronhometowner.com/pages/?m=201610' />
	<link rel='archives' title='September 2016' href='http://akronhometowner.com/pages/?m=201609' />
	<link rel='archives' title='August 2016' href='http://akronhometowner.com/pages/?m=201608' />
	<link rel='archives' title='July 2016' href='http://akronhometowner.com/pages/?m=201607' />
	<link rel='archives' title='June 2016' href='http://akronhometowner.com/pages/?m=201606' />
	<link rel='archives' title='May 2016' href='http://akronhometowner.com/pages/?m=201605' />
	<link rel='archives' title='April 2016' href='http://akronhometowner.com/pages/?m=201604' />
	<link rel='archives' title='March 2016' href='http://akronhometowner.com/pages/?m=201603' />
	<link rel='archives' title='February 2016' href='http://akronhometowner.com/pages/?m=201602' />
	<link rel='archives' title='January 2016' href='http://akronhometowner.com/pages/?m=201601' />
	<link rel='archives' title='December 2015' href='http://akronhometowner.com/pages/?m=201512' />
	<link rel='archives' title='November 2015' href='http://akronhometowner.com/pages/?m=201511' />
	<link rel='archives' title='October 2015' href='http://akronhometowner.com/pages/?m=201510' />
	<link rel='archives' title='September 2015' href='http://akronhometowner.com/pages/?m=201509' />
	<link rel='archives' title='August 2015' href='http://akronhometowner.com/pages/?m=201508' />
	<link rel='archives' title='July 2015' href='http://akronhometowner.com/pages/?m=201507' />
	<link rel='archives' title='June 2015' href='http://akronhometowner.com/pages/?m=201506' />
	<link rel='archives' title='May 2015' href='http://akronhometowner.com/pages/?m=201505' />
	<link rel='archives' title='April 2015' href='http://akronhometowner.com/pages/?m=201504' />
	<link rel='archives' title='March 2015' href='http://akronhometowner.com/pages/?m=201503' />
	<link rel='archives' title='February 2015' href='http://akronhometowner.com/pages/?m=201502' />
	<link rel='archives' title='January 2015' href='http://akronhometowner.com/pages/?m=201501' />
	<link rel='archives' title='December 2014' href='http://akronhometowner.com/pages/?m=201412' />
	<link rel='archives' title='November 2014' href='http://akronhometowner.com/pages/?m=201411' />
	<link rel='archives' title='October 2014' href='http://akronhometowner.com/pages/?m=201410' />
	<link rel='archives' title='September 2014' href='http://akronhometowner.com/pages/?m=201409' />
	<link rel='archives' title='August 2014' href='http://akronhometowner.com/pages/?m=201408' />
	<link rel='archives' title='July 2014' href='http://akronhometowner.com/pages/?m=201407' />
	<link rel='archives' title='June 2014' href='http://akronhometowner.com/pages/?m=201406' />
	<link rel='archives' title='May 2014' href='http://akronhometowner.com/pages/?m=201405' />
	<link rel='archives' title='April 2014' href='http://akronhometowner.com/pages/?m=201404' />
	<link rel='archives' title='March 2014' href='http://akronhometowner.com/pages/?m=201403' />
	<link rel='archives' title='February 2014' href='http://akronhometowner.com/pages/?m=201402' />
	<link rel='archives' title='January 2014' href='http://akronhometowner.com/pages/?m=201401' />
	<link rel='archives' title='December 2013' href='http://akronhometowner.com/pages/?m=201312' />
	<link rel='archives' title='November 2013' href='http://akronhometowner.com/pages/?m=201311' />
	<link rel='archives' title='October 2013' href='http://akronhometowner.com/pages/?m=201310' />
	<link rel='archives' title='September 2013' href='http://akronhometowner.com/pages/?m=201309' />
	<link rel='archives' title='August 2013' href='http://akronhometowner.com/pages/?m=201308' />
	<link rel='archives' title='July 2013' href='http://akronhometowner.com/pages/?m=201307' />
	<link rel='archives' title='June 2013' href='http://akronhometowner.com/pages/?m=201306' />
	<link rel='archives' title='May 2013' href='http://akronhometowner.com/pages/?m=201305' />
	<link rel='archives' title='April 2013' href='http://akronhometowner.com/pages/?m=201304' />
	<link rel='archives' title='March 2013' href='http://akronhometowner.com/pages/?m=201303' />
	<link rel='archives' title='February 2013' href='http://akronhometowner.com/pages/?m=201302' />
	<link rel='archives' title='January 2013' href='http://akronhometowner.com/pages/?m=201301' />
	<link rel='archives' title='December 2012' href='http://akronhometowner.com/pages/?m=201212' />
	<link rel='archives' title='November 2012' href='http://akronhometowner.com/pages/?m=201211' />
	<link rel='archives' title='October 2012' href='http://akronhometowner.com/pages/?m=201210' />
	<link rel='archives' title='September 2012' href='http://akronhometowner.com/pages/?m=201209' />
	<link rel='archives' title='August 2012' href='http://akronhometowner.com/pages/?m=201208' />
	<link rel='archives' title='July 2012' href='http://akronhometowner.com/pages/?m=201207' />
	<link rel='archives' title='June 2012' href='http://akronhometowner.com/pages/?m=201206' />
	<link rel='archives' title='May 2012' href='http://akronhometowner.com/pages/?m=201205' />
	<link rel='archives' title='April 2012' href='http://akronhometowner.com/pages/?m=201204' />
	<link rel='archives' title='March 2012' href='http://akronhometowner.com/pages/?m=201203' />
	<link rel='archives' title='February 2012' href='http://akronhometowner.com/pages/?m=201202' />
	<link rel='archives' title='January 2012' href='http://akronhometowner.com/pages/?m=201201' />
	<link rel='archives' title='December 2011' href='http://akronhometowner.com/pages/?m=201112' />
	<link rel='archives' title='November 2011' href='http://akronhometowner.com/pages/?m=201111' />
	<link rel='archives' title='October 2011' href='http://akronhometowner.com/pages/?m=201110' />
	<link rel='archives' title='September 2011' href='http://akronhometowner.com/pages/?m=201109' />
	<link rel='archives' title='August 2011' href='http://akronhometowner.com/pages/?m=201108' />
	<link rel='archives' title='July 2011' href='http://akronhometowner.com/pages/?m=201107' />
	<link rel='archives' title='June 2011' href='http://akronhometowner.com/pages/?m=201106' />
	<link rel='archives' title='May 2011' href='http://akronhometowner.com/pages/?m=201105' />
<script>

$(document).ready(function() {

	//select all the a tag with name equal to modal
	$('a[name=modal]').click(function(e) {
		//Cancel the link behavior
		e.preventDefault();

		//Get the A tag
		var id = $(this).attr('href');


		//transition effect
		$('#mask').fadeIn(550);
		$('#mask').fadeTo(0,0.9);

		//Get the window height and width
		var winH = $(window).height();
		var winW = $(window).width();

		//Set the popup window to center


      var html = jQuery('html'); // it would make more sense to apply this to body, but IE7 won't have
		scroll(0,0);
		window.scrollTo(0,0);
		html.css('overflow', 'hidden');


		//transition effect
		$(id).fadeIn(500);

	});

	$('.window .login').click(function (e) {

		e.preventDefault();
		var dialog = $('div#dialog')[0];


		$('div.subscription_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div.paypal_form').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');
		$('div.login_form').fadeIn(2000);



	});

	$('.window .sub').click(function (e) {
				e.preventDefault();
		var dialog = $('div#dialog')[0];



		$('div.subscription_form').fadeIn(2000);
		$('div.login_form').css('display','none');
		$('div#subscr_div').css('display','none');
		$('div#error_message').css('display','none');
		$('div#successfull_user_creation').css('display','none');

		//Get the window height and width
		//var winH = $(window).height();
		//var winW = $(window).width();

		//Set the popup window to center

		//$(dialog).animate({
		//	top: winH/2-350/2,
		//	left: winW/2-$(dialog).width()/2,
		 //   height: '350'
		//  }, 1000);-->
		
	});


	if(!limitReached){
	//if close button is clicked
		$('.window #close_button').click(function (e) {
			//Cancel the link behavior
			e.preventDefault();
			$('#hide, .window').hide();
			$('#mask').hide();
		});
	}



});

</script>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Akron Hometowner &raquo; Glen Klemme, 69 Comments Feed" href="http://akronhometowner.com/pages/?feed=rss2&#038;p=23073" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/akronhometowner.com\/pages\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelementjs-styles-css'  href='http://akronhometowner.com/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelementjs-styles-legacy-css'  href='http://akronhometowner.com/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelementplayer-legacy.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='http://akronhometowner.com/pages/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://akronhometowner.com/pages/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://akronhometowner.com/pages/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/v4/mediaelement-and-player.min.js?ver=4.2.8'></script>
<link rel='https://api.w.org/' href='http://akronhometowner.com/pages/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://akronhometowner.com/pages/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://akronhometowner.com/pages/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Harlan Kleihauer, 61' href='http://akronhometowner.com/pages/?p=23070' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://akronhometowner.com/pages/?p=23073" />
<link rel='shortlink' href='http://akronhometowner.com/pages/?p=23073' />
<link rel="alternate" type="application/json+oembed" href="http://akronhometowner.com/pages/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D23073" />
<link rel="alternate" type="text/xml+oembed" href="http://akronhometowner.com/pages/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D23073&#038;format=xml" />
</head>

			<script type="text/javascript">
				var limitReached = false;
			</script>
		<body>

		    		    <script type="text/javascript">

			function showLoginDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .login').click();
					}
				);
			}
			function showSubscriptionDialog(){
				$(document).ready(function ()
					{
						$(".dialog").trigger('click');
						$('.window .sub').click();
					}
				);
			}
			</script>
			
<div id="wrapper">

	<!-- Header -->
	<div id="header">

        		<div id="ad_top" class="ad">

            <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><object>
<param name="ad" value="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Get-Your-Business-Noticed.indd_.swf"><embed src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Get-Your-Business-Noticed.indd_.swf" width="728" height="90" border="0" class="inlineimage"></embed><img src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Get-Your-Business-Noticed.indd_.jpg" border="0" class="inlineimage"><br></object></body></html>
		</div>

        <div id="weather">
  <div id="weather_hor_spacer"></div>
  <div id="weather_ver_spacer"></div>
  <li class="wicon"><img src="http://akronhometowner.com/pages/wp-content/plugins/WeatherIcon/ipkfile.php?pack=default&amp;icon=n_0cloud&amp;type=png" title="Clear Skies" alt="Clear Skies" /></li><li><b>Akron IA </b></li><li><span class="weather_title">Temperature:</span> <span class="weather_info">39&#176;F</span></li><li><span class="weather_title">Wind:</span> <span class="weather_info">SSW at 6 mph</span></li><li><span class="weather_title">Sunrise:</span> <span class="weather_info" title="July 22, 2019 GMT-6">6:06 am GMT-6</span></li><li><span class="weather_title">Sunset:</span> <span class="weather_info" title="July 22, 2019 GMT-6">8:58 pm GMT-6</span></li>
<!-- Powered by WeatherIcon v2.99.125 | http://www.viper007bond.com/wordpress-plugins/weathericon/ -->
  </div>
    <div class="headerdividerline">
  </div>
  <div id="headerbar">
    <div id="headerlogo">
      <a href="http://akronhometowner.com/pages/" title="Online news for Akron, Iowa">
         <img src="http://akronhometowner.com/pages/wp-content/themes/periodico/images/akron_flag.jpg" style="max-width:792px; max-height: 100px;">
       </a>
   </div>

   
    <div id="headersearchbox">
      <div id="headersearchboxcontent">
        <div id="headersearchbox_hor_margin"></div>
        			<form id="searchform" method="get" action="http://akronhometowner.com/pages">
				 <div class="searchform" > <p>Search</p> <input type="text" value="" name="s" id="s" /></div><div class="magnifying_glass"><input  type="image" src="http://akronhometowner.com/pages/wp-content/themes/periodico/images/search.png" /></div>
			</form>
			<div id="searchboxshadow"></div>
        <div id="headersearchbox_hor_spacer"></div>
        <div id="headersubscribebox">
          <span id="subscribelink">
            <p><!--Subscribe to the paper--></p>
          </span>
        </div>
      </div>
    </div>

         	<div style="clear: both;"></div>
        </div>
        <div class="headerdividerline">
        </div>

        <!-- Header Navigation -->
		<div id="navigation">
		<center>
			<div id="center">
			<ul id="p7menubar" >

     	      <li
            >
      <a href="http://akronhometowner.com/pages?cat=3" >Archived</a>

      <ul><li>  <a href='http://akronhometowner.com/pages?cat=36' >Area News Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=39' >Area Sports Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=45' >County News Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=7' >Features Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=9' >Front Page Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=23' >News Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=26' >Obituaries Archive</a></li><li>  <a href='http://akronhometowner.com/pages?cat=29' >School Archived</a></li><li>  <a href='http://akronhometowner.com/pages?cat=31' >Sports Archived</a></li></ul>    </li>
          <li
            >
      <a href="http://akronhometowner.com/pages?page_id=8291" >Web Community Guide</a>

          </li>
          <li
            >
      <a href="http://akronhometowner.com/pages?page_id=21227" >Privacy Policy</a>

          </li>
    
			</ul>


			<div style="clear:both"></div>

			</center>		</div>
		         <div class="headerdividerline">
        </div>

	<script type='text/javascript' src='http://akronhometowner.com/pages/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
      <script type="text/javascript">
             oldmake = null;
             function newmake(fn,ln){
             var args = Array.prototype.slice.call(arguments);
             oldmake.apply(shutterReloaded,args);
             src = $("#shWrap img").attr("src");
             title = $("#shTitle")[0];
             el = $('<fb:like href="'+src+'" send="false" width="150" show_faces="false" font="" layout="button_count" ></fb:like>');
             el.appendTo(title);
             FB.XFBML.parse(title);
              }
              $(window).load(function(){
               oldmake = shutterReloaded.make;
               shutterReloaded.make = newmake;
            });
           </script>
	</div>
	<!-- /Header -->


<!-- Container -->
<div id="content-wrap">
  <div id="leftcolumn">

            <div id="ver_menu">
        <ul id="vermenulist">
                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=35" >Front Page</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=34" >News</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=30" >Sports</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=6" >Features</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=28" >School</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=25" >Obituaries</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=4" >Classified</a>
                    </li>
                                             <li
                                                  >
                      <a href="http://akronhometowner.com/pages?cat=47" >County News</a>
                    </li>
                          </ul>
    </div> <!--ver_menu-->	    <div class="left_divider"></div>
            <div id="ad_left1" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img src="http://akronhometowner.com/pages/wp-content/uploads/2016/11/New-Contact-Info.indd_.jpg" border="0" class="inlineimage"><br></body></html>
            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left2" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left3" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><a href="http://www.facebook.com/pages/The-Akron-Hometowner/100574473356649" target="_blank" id="883"><img src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Connect-on-Facebook.indd_.jpg" border="0" class="inlineimage"><br></a></body></html>
            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left4" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><img src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Drive-Traffic.indd_1.jpg" border="0" class="inlineimage"><br></body></html>
            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left5" class="ad">
                            </div>
       	    <div class="left_divider"></div>
            <div id="ad_left6" class="ad">
                            </div>
         </div> <!--leftcolumn-->
  <div id="middlecolumn"   style="" >
        <h3 class="singlearticletitle"><a href="http://akronhometowner.com/pages/?p=23073" rel="bookmark">Glen Klemme, 69</a></h3>
       <div class="postingtime_large">Posted July 21, 2019 at 9:36 pm</div>
        <div id="middleleftcolumn" >
            <span class="postcontent">
        <p></p><img  width="164" height="300" class="inlineimage" src="http://akronhometowner.com/pages/wp-content/uploads/2019/07/WP_IM_1563745011832__0.jpg" alt="klemme, glen.JPG" width="164.195583596215" border="0" />
<p><span id="0" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"> Glen Klemme of Akron, Iowa, passed away Thursday, July 18, 2019, at Good Samaritan Society &#8211; Woodland in Brainerd, Minnesota. </span></span></span></span></span></p>
<p><span id="1" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"> Memorial Service will be 3:00 p.m., Thursday, July 25, 2019 at Trinity Lutheran Church in Akron, Iowa. Arrangements are with Rexwinkel-Schroeder Funeral Home in Akron. Expressions of sympathy may be expressed to the family through www.rexwinkelfh.com. </span></span></span></span></span></p>
<p><span id="2" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"> Glen Klemme was born on July 21, 1949, to Leverne and LaVonne (Hornstein) Klemme of Akron. Glen attended country school until eighth grade, Akron High School, and then the University of South Dakota at Springfield, where he graduated with a Bachelor of Science in Secondary Education. After graduation, he started farming with his father near Spink, South Dakota. In 1972, he married Donna Johnson from Le Mars, Iowa. They had three children &#8211; Jodi, Deacon and Kendal. During this time he was active in: coaching football and softball, was a member of the Hoyt School District board, and was a Spink Achiever 4-H leader. </span></span></span></span></span></p>
<p><span id="3" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"> After losing his eyesight, Glen shifted careers to social work with the State of South Dakota in Elk Point. He enjoyed carpentry, gardening, coaching, grilling and fishing with Jay. After the death of Donna, Glen moved to Sioux Falls, South Dakota, and married Vicki Prahm in 2004. They enjoyed cooking and gardening together and were active in the Zion Lutheran Church. They were also Minnesota sports fans &#8211; cheering for the Twins and Vikings. Glen continued to work in social work until his stroke in 2007. The couple has lived in Brainerd, Minnesota, for the last three years. </span></span></span></span></span></p>
<p><span id="4" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"> Glen is survived by his wife, Vicki Klemme; children: Jodi Klemme (Carlos) of Saudi Arabia, Deacon Klemme (Kendra) of St. Paul, Minnesota, and Kendal Zoeller (Matt) of Sioux Falls; step-children: Jeremy Prahm (Alicia) of Baxter, Minnesota and Jessie Miles (Dennis) of Houston, Texas; grandchildren: Mya Zoeller, Annika and Axel Klemme, and Walter, Maggie and Oscar Prahm; and sister, Donna Swanson (Verdel) of Akron. </span></span></span></span></span></p>
<p><span id="5" class="P_basicparagraph"><span class="F_times"><span class="S_regular"><span class="Pt_11"><span class="Cl_black"> Glen was preceded in death by his parents, Leverne and LaVonne Klemme; and his wife, Donna Klemme (Johnson). </span></span></span></span></span></p>
      </span>


        
	<script type="text/javascript">
(function() {
var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
s.type = 'text/javascript';
s.async = true;
s.src = 'http://widgets.digg.com/buttons.js';
s1.parentNode.insertBefore(s, s1);
})();
</script>
<div id="buttons" style="width: 100%">
<!-- Medium Button -->
<div class="button">
<fb:like href="http://akronhometowner.com/pages/?p=23073" send="false" layout="box_count" width="50" show_faces="true" font=""></fb:like></div>
<div id="button_spacer"></div>
<div class="button">
<a class="DiggThisButton DiggMedium" style="height:20px;" href="http://digg.com/submit?url=http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D23073&amp;Glen+Klemme%2C+69"></a></div>
<div id="button_spacer"></div>
<div class="button">
<script src="http://www.stumbleupon.com/hostedbadge.php?s=5&r=http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D23073"></script></div>
<div id="button_spacer"></div>
<div class="button">
<g:plusone size="tall" href="http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D23073"></g:plusone></div>
<div id="button_spacer"></div>
<div class="button">
<a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>


</div>        <div style="clear:both; width: 100%; height:10px; "></div>
        <form id="print_button">
			<input type="button" name="print" value="Print" onClick="javascript:window.print();">
	    </form>        <div class="feedback">
	  	     <a href="http://akronhometowner.com/pages/?p=23073#respond">Comments (0)</a>	      </div>
         
<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<h3 id="respond">Leave a Reply</h3>

<p>You must be <a href="http://akronhometowner.com/pages/wp-login.php?redirect_to=http%3A%2F%2Fakronhometowner.com%2Fpages%2F%3Fp%3D23073">logged in</a> to post a comment.</p>

      <div id="popular_stories_left">
        <h2 class="categoryheader">Popular stories</h2>
        <div class="popularstoryheaderdivider"></div>
                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://akronhometowner.com/pages/?p=23026" rel="bookmark">15th Annual Heritage Music Fest slated for July 20</a></h3>
              <span class="postingtime">Posted July 11, 2019, 5:00 am</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://akronhometowner.com/pages/?p=22950" rel="bookmark">Long-time Westerners&#x2019; coach makes final play</a></h3>
              <span class="postingtime">Posted June 27, 2019, 5:00 am</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://akronhometowner.com/pages/?p=22935" rel="bookmark">S.D. Highway 48 damage revealed</a></h3>
              <span class="postingtime">Posted June 18, 2019, 4:41 pm</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://akronhometowner.com/pages/?p=22915" rel="bookmark">2019 National History Day champions!</a></h3>
              <span class="postingtime">Posted June 20, 2019, 5:00 am</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

                <span class="postcontent">
          <ul>
            <div class="midleftcolumnpost">
              <h3 class="populararticletitle"><a href="http://akronhometowner.com/pages/?p=22988" rel="bookmark">Firefighters host benefit for two of their own</a></h3>
              <span class="postingtime">Posted July 4, 2019, 5:00 am</span>
           </div> <!-- midrightcolumnpost -->
          </ul>
        </span>

              </div> <!-- popular_stories -->
      <div class="middleleftdivider_bottom"></div>
          </div> <!-- middleleftcolumn -->
    <div id="middlerightcolumn">
            <div id="ad_middle_right1">
        Bla
              </div> <!-- ad_middle_right1 -->
      
    </div> <!-- middlerightcolumn -->
  </div> <!-- middlecolumn -->
  		<!-- Right Column -->
		<div id="rightcolumn">
		            <div id="ad_right1" class="ad">
                            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right2" class="ad">
                <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><object>
<param name="ad" value="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Targeted-Advertising.indd_1.swf"><embed src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Targeted-Advertising.indd_1.swf" width="160" height="600" border="0" class="inlineimage"></embed><img src="http://akronhometowner.atomicnewstools.com/pages/wp-content/uploads/2011/10/wpid-Targeted-Advertising.indd_1.jpg" border="0" class="inlineimage"><br></object></body></html>
            </div>
	    <div class="right_divider"></div>
                   <div id="ad_right3" class="ad">
                            </div>
	    <div class="right_divider"></div>
       
		</div>
		<div style="clear:both"></div>		
	</div>    </div>

 <div id="footer" class="layoutwidth">
  <p></p>
 The Akron Hometowner is proudly powered by <a href="http://www.atomicnewstools.com/">Atomic News Tools</a> and <a href="http://wordpress.org/">WordPress</a>

 </div>


</body></html>